понедельник, 18 марта 2013 г.

intellijIDEA: JDK needed to run this ANT target is not configured.

Если при компиляции проекта в intellijIDEA у вас появляется сообщение на подобие этого:
JDK (1.6_x64) needed to run this ANT target is not configured. Please update your settings in the Project | Libraries menu.
значит после установки Идеи вы кое-что забыли :)

Чтобы исправить ошибку:

  1. Открываем стартовое окно intellijIDEA.
  2. Жмем Ctrl+Alt+Shift+S, открывается окно Project Structure.
  3. В разделе Platfom Settings выделяем SDKs, щелкаем плюсик и выбираем директорию, где лежит сама jdk.


Т.к. прописываем мы ее на уровне IDE, то в следующий раз добавлять путь до jdk уже не потребуется.

Комментариев нет:

Отправить комментарий